此教程可以解决ax3600 ax6 openclash依赖

修改软件包配置

改为这样

1
2
3
4
5
6
7
dest root /
dest ram /tmp
lists_dir ext /var/opkg-lists
option overlay_root /overlay
#option check_signature
arch all 100
arch aarch64_cortex-a53 200
1
2
3
4
5
src/gz base https://mirrors.cloud.tencent.com/lede/snapshots/packages/aarch64_cortex-a53/base
src/gz luci https://mirrors.cloud.tencent.com/lede/snapshots/packages/aarch64_cortex-a53/luci
src/gz packages https://mirrors.cloud.tencent.com/lede/snapshots/packages/aarch64_cortex-a53/packages
src/gz routing https://mirrors.cloud.tencent.com/lede/snapshots/packages/aarch64_cortex-a53/routing
src/gz tele https://mirrors.cloud.tencent.com/lede/snapshots/packages/aarch64_cortex-a53/telephony

安装缺失的文件

  1. 首先下载依赖 https://t.me/OpenWrtR4s
  2. 通过文件传输上传到 /tmp/upload/
  3. ssh 进入后台安装
1
2
3
4
5
opkg update
cd /tmp/upload/
opkg install libgcc1_8.4.0-3_aarch64_cortex-a53.ipk
opkg install libc_1.1.24-3_aarch64_cortex-a53.ipk
opkg install libcap-bin_2.48-1_aarch64_cortex-a53.ipk

有问题可以进群找我: https://t.me/OpenWrtR4s